Power Labs - Data backup software
Home Contact

Help Topics:

Introduction
DoubleSafety in 5 minutes
Working with DoubleSafety
Frequently Asked Questions
Purchase and registration
License agreement
Technical support
Contact information

DoubleSafety - Online help

Main menu

Job menu

New... (Ctrl+N) - Opens the New Job Wizard.
Duplicate... - Copies the selected jobs allowing you to create new jobs based on them.
Back up (Ctrl+F5) - Opens the Backup dialog box for the currently selected jobs.
Back up All Jobs - Opens the Backup dialog box for all existing jobs.
Create Shortcut - Creates a desktop shortcut for backing up the selected job.
Remove (Del) - Removes the selected job.
Rename (F2) - Renames the selected job.
Properties... (Alt+Enter) - Opens the Job Properties dialog box for the selected job.
Exit - Exits the program.

View menu

Toolbar submenu

Show the Toolbar - Shows the toolbar if selected.
Text Labels under the Buttons - Shows captions at the bottom of the toolbar buttons.
Text Labels on the Right - Shows captions in the right part of the toolbar buttons.
No Text Labels - Disables captions on the toolbar buttons.

Status Bar - Shows the status bar if selected.
Taskbar - Shows the taskbar if selected.
Tiles - Uses large icons in the list of jobs.
Icons - Uses small icons in the list of jobs.
List - Shows jobs in the form of a list.
Details - Shows jobs in the form of a table with detailed information about each job.

Arrange Icons By submenu

Name - Sorts jobs by name.
Last Run Time - Sorts jobs by the time there were run last time.
Next Run Time - Sorts jobs by the time they will be run next time according to the schedule.
Status - Sorts jobs by the success status of their last run.

Tools menu

View Log - Opens the Log dialog box for viewing information about all backups made by the program.
Restore Data... - Opens the Restore Data Wizard for restoring data from the previously created backup.
Language - You can select the language used by DoubleSafety in this menu.
Settings... (Alt+F7) - Opens the Settings dialog box of the program.

Help menu

Contents (F1) - Opens the help system.
Official Site - Opens the official site of the program.
Contact Our Support Team - Creates an e-mail message to the technical support service of DoubleSafety.
Order Now - Opens the web page where you can buy DoubleSafety.
Enter the Registration Key... - Opens the dialog box for entering the registration code received after the registration of the program.
About - Opens the About dialog box.